Version Support Update: Update

We will soon be reverting the change that removed 1.16.40 support from The Hive.

To bring you the best possible experience, we use modern features that require recent client versions. Only supporting the most recent client allows us to keep our server light and easily maintainable, which results in a better experience (less lag, so to say).

However, it is clear that updates 1.16.100 and 1.16.200 have multiple issues that prevent a portion of our players from enjoying Minecraft. We suggest that players affected by issues in these versions communicate these issues to Mojang, who are able to resolve them. Good ways of doing this is reporting and upvoting bugs on MoJira and leaving feedback on the Minecraft feedback website. The Hive always advocates for the best experience for our players, but it's important you make your voice heard to Mojang directly.

We must note that this is a temporary extension to the 1.16.40 support. Future Minecraft versions will introduce complex changes that will render 1.16.40 support unmaintainable.

The Survival Games update uses features only available in 1.16.100 and up and will not be playable by those on 1.16.40.